Hallo, Gast!
Registrieren


Themabewertung:
  • 1 Bewertung(en) - 2 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Update-Fehler (?)
#1
Eigentlich ist das ein Fall für den Schreikasten, aber gerade um den geht es: Er wird bei mir auf der Hauptseite nicht angezeigt, stattdessen steht nur "Lädt". Das war zwar schon öfters so, aber irgendwann war die Shoutbox dann stets tatsächlich geladen. Diesmal bleibt die Lademeldung dauerhaft. Außerdem weiß ich nicht, wie man jetzt einen Schrei abschickt.
0 Orden
Zitieren
#2
Warum der Inhalt des Schreikastens bei dir nicht geladen wird, ist mir noch ein Rätsel. Kannst du mir sagen, auf welchem Gerät mit welchem Browser du unsere Seite besuchst? Dann kann ich das vielleicht selber einmal testen und nachvollziehen.

Zum Absenden eines Schreis: Einfach auf Enter drücken - das sollte auch auf mobilen Tastaturen zur Verfügung stehen. Unter Umständen musst du das momentan noch zweimal machen. Daran arbeite ich noch. Zwinkern

I think the only difference between me and the other placeholder text is that I’m more honest and my words are more beautiful. If Trump Ipsum weren’t my own words, perhaps I’d be dating it.
0 Orden
Zitieren
#3
(05.07.2016, 15:59)CKOne schrieb: Warum der Inhalt des Schreikastens bei dir nicht geladen wird, ist mir noch ein Rätsel. Kannst du mir sagen, auf welchem Gerät mit welchem Browser du unsere Seite besuchst? Dann kann ich das vielleicht selber einmal testen und nachvollziehen.

Zum Absenden eines Schreis: Einfach auf Enter drücken - das sollte auch auf mobilen Tastaturen zur Verfügung stehen. Unter Umständen musst du das momentan noch zweimal machen. Daran arbeite ich noch. Zwinkern

Ich habe das gleiche Problem, von [entfernt] aus. Der Schrei kann auch nicht abgeschickt werden, da "Enter" in diesem Fall 'Zeilenumbruch' bedeutet.
0 Orden
Zitieren
#4
Ich hatte sowohl auf einem Samsung-Handy (Chrome) als auch auf einem Computer (Mozilla Firefox) dasselbe Problem. Und wie Topolino schon geschrieben hat: "Enter" fügt einen Zeilenumbruch ein.
0 Orden
Zitieren
#5
Wie bereits oben geschrieben, ist es durchaus möglich, dass ihr zweimal hinter einander auf Enter drücken müsst, da sich am Ende ein Smilie oder gegebenenfalls ein anderer MyCode befindet. Dann wird beim ersten Drücken eine Leerzeile eingefügt, beim zweiten dann aber tatsächlich abgesendet - die Leerzeile wird dabei erfolgreich herausgefiltert. Zwinkern

Ich hab das auch eben nochmal mit Chrome auf meinem Handy getestet und hab ebenfalls keine Probleme damit - weder beim Absenden noch beim Ansehen (abgesehen davon, dass die Seite insgesamt noch nicht für Mobilgeräte optimiert wurde und deshalb sowieso dort nicht so gut aussieht).

Sollte das Problem also weiter bestehen, dann sagt mir bitte Schritt für Schritt, was ihr macht, und schreibt hier am besten auch einmal, was genau ihr eingeben wolltet. Andernfalls kann ich das Problem nicht nachvollziehen.

I think the only difference between me and the other placeholder text is that I’m more honest and my words are more beautiful. If Trump Ipsum weren’t my own words, perhaps I’d be dating it.
0 Orden
Zitieren
#6
(05.07.2016, 16:33)CKOne schrieb: Wie bereits oben geschrieben, ist es durchaus möglich, dass ihr zweimal hinter einander auf Enter drücken müsst, da sich am Ende ein Smilie oder gegebenenfalls ein anderer MyCode befindet. Dann wird beim ersten Drücken eine Leerzeile eingefügt, beim zweiten dann aber tatsächlich abgesendet - die Leerzeile wird dabei erfolgreich herausgefiltert. Zwinkern

Ich hab das auch eben nochmal mit Chrome auf meinem Handy getestet und hab ebenfalls keine Probleme damit - weder beim Absenden noch beim Ansehen (abgesehen davon, dass die Seite insgesamt noch nicht für Mobilgeräte optimiert wurde und deshalb sowieso dort nicht so gut aussieht).

Sollte das Problem also weiter bestehen, dann sagt mir bitte Schritt für Schritt, was ihr macht, und schreibt hier am besten auch einmal, was genau ihr eingeben wolltet. Andernfalls kann ich das Problem nicht nachvollziehen.

Ich drücke aber beliebig oft "Enter" und der Schrei wird nie abgesendet. Hä?
0 Orden
Zitieren
#7
Bei mir ist es dasselbe. Mehrmals "Enter" drücken führt nur zu mehreren Zeilenumbrüchen.

Edit: Weil du um eine Schritt-für-Schritt-Beschreibung gebeten hast:

1. Ich klicke in das Schreibfeld im Schreikasten.
2. Ich schreibe einen Schrei.
3. Ich drücke "Enter".
4. Ein Zeilenumbruch wird eingefügt.

bzw.

3. Ich drücke zweimal hintereinander "Enter".
4. Zwei Zeilenumbrüche werden eingefügt.

Edit 2: Jetzt werden bei mir immerhin die bisherigen Schreie auf der Hauptseite angezeigt.

Edit 3: Mein 200. Beitrag!Party
0 Orden
Zitieren
#8
Bei mir funktioniert die Shoutbox nun auch nicht mehr! Gestern konnt ich noch "schreien", heute aber nicht mehr! Jetzt hab ich da gleiche Problem, wie Primus und Topo hatten... Grübel


0 Orden
Zitieren
#9
Hast du denn die Lösungs-Schritte versucht, die ich den anderen auch genannt habe? Wenn nein, mach das bitte nochmal. Wenn doch, dann schreib hier bitte:
(1) was du im Schreikasten überhaupt siehst.
(2) was du eingeben wolltest (vollständig, d.h. inklusive aller Formatierungen und Smilies).

I think the only difference between me and the other placeholder text is that I’m more honest and my words are more beautiful. If Trump Ipsum weren’t my own words, perhaps I’d be dating it.
0 Orden
Zitieren
#10
Ich sehe das Geschriebene im Schreikasten, das, womit man aussuchen kann wie man schreibt (bspw. "fett", "kursiv", etc.) und das Textfeld, in das ich etwas hineinschreiben wollte - ging aber nicht. Eingeben wollte ich nur normalen Text. Und [ps=Donald Duck34].


0 Orden
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Zum korrekten Funktionieren dieser Seite werden Cookies benötigt. Durch die weitere Nutzung erklärst du dich mit dem Einsatz von Cookies einverstanden. Weitere Informationen